登陆

很有用的主力埋伏吃货副图目标 肯定有用

admin 2019-05-11 374人围观 ,发现0个评论

很有用的主力埋伏吃货副图目标 肯定有用


很有用的主力埋伏吃货副图目标 肯定有用 实盘查验过

源码

{主力倍量吃货,副图}

N:=8;

M:=13;

P:=60;

S:=3;

V1:=(C*2+H+L)/4*10;

V2:=EMA(V1,13)-EMA(V1,34);

V3:=EMA(V2,5);

V4:2*(V2-V3)*5.5;

超大主力吃: IF(V4>=0,V4,0),COLOR7F00FF,LINETHICK2;

超大主力吐: IF(V4<=0,V4,0),COLOR66FF00,LINETHICK1;

V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;

V6:=EMA(3*V5-2*SMA(V5,18,1),5);

V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;

V8:=(INDEXC*2+INDEXH+INDEXL)/4;

V9:=EMA(V8,13)-EMA(V8,34);

VA:=EMA(V9,3);

VB:=(V9-VA)/2;

主力吃很有用的主力埋伏吃货副图目标 肯定有用货线:8,COLORFF80FF,LINETHICK2,CROSSDOT;

DH:=REF(HHV(H,10),2);

DC:=REF(HHV(MAX(C,O),10),2);

XGDH:CROSS(C,DH) AND CROSS(超大主力吃,8);

XGDC:CROSS(C,DC) AND CROSS(超大主力吃,8);

STICKLINE(XGDH OR XGDC,0,8,2,0),COLOR3131FF;

倍量吃货:(XGDH OR XGDC) AND V/REF(V,1)>1.95,COLORYELLOW;

STICKLINE(倍量吃货,0,-8,5,0),COLORYELLOW;

{庄家呈现}

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

J1:=REVERSE(J);

AA:=REF(MA(C,1),10)>REF(MA(C,60),10);

买点:CROSS(J,J1) AND AA;

ST很有用的主力埋伏吃货副图目标 肯定有用ICKLINE(买点,0,30,6,0),COLORBLUE;

STICKLINE(买点,30,60,4,0),COLORWHITE;

STICKLINE(买点,60,80,2,0),COLORYELLOW;

DRAWTEXT(沃野飘香买点,70,'庄家呈现'),COLORRED;

{主力进进场}

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORRED;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLOR000055;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000077;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,0 ),COLOR000099;

STICKLINE(VAR5>REF(VAR5,1),0,V很有用的主力埋伏吃货副图目标 肯定有用AR5,1.5,0 ),COLOR0000BB;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,0 ),COLOR0000DD;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,0 ),COLOR0000FF;

洗盘:IF(VAR5

STICKLINE(VAR5

STICKLINE(VAR5

STICKLINE(VAR5

STICKLINE(VAR5

STICKLINE(VAR5

STICKLINE(VAR5

STICKLINE(VAR5

VAR12:=SMA(ABS(VAR1-H),13,1)/SMA(MAX(VAR1-H,0),10,1);

VAR13:=EMA(VAR12,10);

VAR14:=HHV(H,33);

VAR15:=EMA(IF(H>=VAR14,VAR13,0),3);

冲顶:IF(VAR15>REF(VAR15,1),VAR15,0),COLORFF00FF,NODRAW;

STICKLINE(VAR15>REF(VAR15,1),0,VAR15,3,0),COLORFF00FF;

STICKLINE(VAR15>REF(VAR15,1),0,VAR15,3,0 ),COLOR550055;

STICKLINE(VAR15>REF(VAR15,1),0,VAR15,2.6,0 ),COLOR770077;

STICKLINE(VAR15>REF(VAR15,1),0,VAR15,2.1,0 ),COLOR990099;

STICKLINE(VAR15>REF(VAR15,1),0,VAR15,1.5,0 ),COLORBB00BB;

STICKLINE(VAR15>REF(VAR15,1),0,VAR15,0.9,0 ),COLORDD00DD;

STICKLINE(VAR15>REF(VAR15,1),0,VAR15,0.3,0 ),COLORFF00FF;

主力进场:IF(VAR15

STICKLINE(VAR15

STICKLINE(VAR15

STICKLINE(VAR15

STICKLINE(VAR15

STICKLINE(VAR15

STICKLINE(VAR15

STICKLINE(VAR15

A1:=REF(CLOSE,2);

A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;

波段介入点:IF(A2<19,19,0)COLORWHITE;

{主力埋伏}

N1:=8;

MTM:=C-REF(C,1);

ZLGJ:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLORYELLOW;{N1=9}

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

主力埋伏:COUNT(MACD<0,10)=10,COLORCYAN;

STICKLINE(主力埋伏,0,MACD*(-0.1),2.8,0),LINETHICK6,,COLORCYAN;

DRAWICON(主力埋伏,MACD*(-0.1很有用的主力埋伏吃货副图目标 肯定有用8),28);

DRAWICON(主力埋伏,MACD*(-0.1),26);




请关注微信公众号
微信二维码
不容错过
Powered By Z-BlogPHP